Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Board Updates- August 2017
#1
I've been neglecting this site for a while now, and I've decided that to get this site going again, some changes will need to be made.

- I've decided to abandon the Star Wars theme for this site. If you have any suggestions for a new board theme, please suggest them here.
- I've renamed the Spaceport forum The Welcoming Center and the Holonet News forum Announcements.
- I've removed the point system. It's been causing me some issues due to the fact it's not 100% compatible with PHP 7. Not to mention it served no purpose. I hope to bring it back once the site gets going again.

That's all for now. I hope to get this site a proper styling soon (so long as we don't keep getting the bandwidth problems we've had for the last 3 months).
Reply
#2
I know it's over done, but what about gaming?
Reply
#3
I take it the bandwidth problems are why I couldn't get on for the last 2 months?

I do agree with Gaven in changing the board theme to gaming. Doubt it'll hurt anything.
Reply
#4
(08-18-2017, 05:20 PM)BFnutley Wrote: I take it the bandwidth problems are why I couldn't get on for the last 2 months?

Yeah, something drains all the bandwidth for the month (and it's about to happen again).

(08-18-2017, 05:20 PM)BFnutley Wrote: I do agree with Gaven in changing the board theme to gaming. Doubt it'll hurt anything.

Gaming is a theme I've been looking at...
Reply
#5
(08-21-2017, 02:13 PM)Starpaul20 Wrote:
(08-18-2017, 05:20 PM)BFnutley Wrote: I take it the bandwidth problems are why I couldn't get on for the last 2 months?

Yeah, something drains all the bandwidth for the month (and it's about to happen again).

Is there anyway to fix that problem? I tried to visit on the 23rd but it gave me a bandwidth exceeded error.
Reply
#6
Could somebody be hotlinking something somewhere?
Reply
#7
(09-04-2017, 09:27 PM)Gaven Scott Wrote:
(08-21-2017, 02:13 PM)Starpaul20 Wrote:
(08-18-2017, 05:20 PM)BFnutley Wrote: I take it the bandwidth problems are why I couldn't get on for the last 2 months?

Yeah, something drains all the bandwidth for the month (and it's about to happen again).

Is there anyway to fix that problem? I tried to visit on the 23rd but it gave me a bandwidth exceeded error.

I've tried CloudFlare and it seems to be working (bandwidth consumption has decreased).

(09-10-2017, 04:11 PM)BFnutley Wrote: Could somebody be hotlinking something somewhere?

Don't know, but I've enabled hotlink protection to see if it helps.
Reply


Bookmarks

Forum Jump:


Users browsing this thread: 1 Guest(s)